Real-Time Rating Downtime
Incident Report for Applied Rater
Resolved
We have monitored the Real-Time Rating and Autopilot through the night, and believe all functionality has been restored as of 7:52 PM CT yesterday.
Posted 5 months ago. Jun 13, 2017 - 09:47 CDT
Monitoring
We have identified the issue and deployed a fix. Real-Time Rating and Autopilot transactions should now be available. We are monitoring the situation to ensure all quotes are processing as expected.
Posted 5 months ago. Jun 12, 2017 - 19:52 CDT
Identified
An issue has been identified that is preventing the ability to obtain rates via Real-Time Rating and Autopilot technologies. Our server administration team is reviewing and has a fix in place which will take effect at 1 AM ET. We are continuing to work on the issue in hope of finding a quicker resolution.
Posted 5 months ago. Jun 12, 2017 - 18:41 CDT