Server Outage
Incident Report for Applied Rater
Resolved
SEMCAT has restored login access to all customers. We will continue to monitor the service to ensure availability. No existing data was lost or impacted. Thank you for your patience.
Posted almost 3 years ago. Jan 05, 2015 - 14:18 CST
Investigating
SEMCAT is currently investigating a login server outage affecting a large portion of our clients. We will update this status as we know more. Thank you for your patience!
Posted almost 3 years ago. Jan 05, 2015 - 13:19 CST