Autopilot and Real-Time Rating Outage
Incident Report for Applied Rater
Resolved
While Amazon Web Services is still experiencing the outage, we have successfully restored functionality for impacted users as of 3:13 PM Central.  We will continue to monitor the situation and update as needed.
Posted 10 months ago. Feb 28, 2017 - 15:34 CST
Identified
Amazon Web Services, one of our 3rd party providers, is currently experiencing an outage. We are actively pursuing steps to restore service availability for impacted users.
Posted 10 months ago. Feb 28, 2017 - 12:40 CST