Login Outage
Incident Report for Applied Rater
Resolved
All services have been operating since 1:01 CST at full performance.
Posted about 1 month ago. Dec 18, 2017 - 13:29 CST
Identified
We have identified the issue and initial mitigations are in place. We are continuing to work on restoring full performance.
Posted about 1 month ago. Dec 18, 2017 - 13:01 CST
Investigating
We have become aware of an outage affecting the ability to log in to and access Applied Rater. We are investigating the issue and will update as we learn more.
Posted about 1 month ago. Dec 18, 2017 - 12:43 CST